Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 6. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 6.
int main() { int n, c = 0; for(std::cin >> n; n > 0; n--) { int a; std::cin >> a; if(a%6 == 0) c++; } std::cout << c << std::endl; }
0 votes Thanks 0
Ленивец575
Я ваш ответ не отмечала как не правильный,я отметила верхний как не верный,а не ваш
Ленивец575
А нет ваш не правильный оказался,а нижний верный
Ленивец575
Я не намерена продолжать с вами общении,если я отметила,что ваш ответь не верен то примите это к сведению,а не пытайтесь доказать,что ваш ответ правилен.
Answers & Comments
Verified answer
#include <iostream>int main() {
int n, c = 0;
for(std::cin >> n; n > 0; n--) {
int a;
std::cin >> a;
if(a%6 == 0) c++;
}
std::cout << c << std::endl;
}