Напишите программу, которая выводит на экран N (задается константой) случайных букв латинского алфавита в виде пары: заглавная буква, строчная буква. Например, при N = 6 могут быть выведены пары:
Kk
Dd
Qq
Nn
Bb
Rr
Мой набросок:
Program charrr;
Const n=6;
Var ch:char;
i:integer;
Begin
Randomize;
For i:=1 to n do
Begin
ch:=chr(random(26)+97);
writeln(UpCase(ch),ch);
End;
readln;
End.
Нужно сделать без UpCase (обязательно!)