Напишите программу на Паскале, чтобы решать третье задание. 20 баллов. Надо использовать while
Answers & Comments
Boromir4ik
Program first; Var a,k,x,y,n,i:integer; begin readln(a,x,k); n:=0; while n<k do begin y:=a*x; writeln(y,' ',x); n:=n+1; end;
end.
Пробуй ,вроде бы должно работать
0 votes Thanks 1
forcez33
Программа не рабочая, если я не ошибаюсь. Тем более, все, что я увидел не рабочее сразу - написано "while nk". Может быть не понимаю чего нибудь. Цикл не работает, вроде бы. Либо же, я снова не понял как он должен работать.
Boromir4ik
Ну по блок схеме я написал код ,всё как там
Answers & Comments
Var a,k,x,y,n,i:integer;
begin
readln(a,x,k);
n:=0;
while n<k do
begin
y:=a*x;
writeln(y,' ',x);
n:=n+1;
end;
end.
Пробуй ,вроде бы должно работать