напишите программу на паскале каторая будет определять попадание точки в данную область ещё напишите математическую модель (уравнения)
var x,y:real;
Begin
read(x,y);
if (x>=2) and (x-2)*(x-2)+y*y<=30.25 then
write('Popadaet');
else write('Ne popadaet');
End.
два условия
x>=2
(x-2)^2+y^2<=5.5^2
если оба исполняются то в область попадает
Copyright © 2024 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
var x,y:real;
Begin
read(x,y);
if (x>=2) and (x-2)*(x-2)+y*y<=30.25 then
write('Popadaet');
else write('Ne popadaet');
End.
два условия
x>=2
(x-2)^2+y^2<=5.5^2
если оба исполняются то в область попадает