напишите программу на паскале, которая сообщает нам: -если оценка 3 или 4 или 5 , то "экзамен сдан" -если оценка 2, то "не сдан", иначе "нет такой оценки"
Answers & Comments
elenaklon// PascalABC.NET 3.3, сборка 1634 от 14.02.2018 // Внимание! Если программа не работает, обновите версию!
begin var n:=ReadInteger('Введите оценку от 2 до 5:'); case n of 3..5:Writeln('Экзамен сдан'); 2:Writeln('Экзамен не сдан'); else Writeln('Нет такой оценки') end end.
Answers & Comments
// Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger('Введите оценку от 2 до 5:');
case n of
3..5:Writeln('Экзамен сдан');
2:Writeln('Экзамен не сдан');
else Writeln('Нет такой оценки')
end
end.