Home
О нас
Products
Services
Регистрация
Войти
Поиск
rsr
@rsr
July 2022
1
16
Report
Напишите программу на ПАСКАЛЕ, которая вводит последовательность целых чисел, заканчивающихся нулем, и определяет количество четных положительных чисел в этой последовательности
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
антагонист
Verified answer
Var a,col:integer;
begin
col:=0;
a:=0;
while a<>0 do begin
read(a);
if ((a mod 2 = 0) and (a>0)) then col:=col+1;
end;
write(col);
end.
20 votes
Thanks 15
rsr
Спасибо. А у меня есть еще один вопрос по инфе, на который никто не ответил. Посмотри, пожалуйста, если хочешь еще баллов
антагонист
не направите меня на него?
More Questions From This User
See All
rsr
August 2022 | 0 Ответы
pomogite chto li napishite na paskale programmu kotoraya vvodit posledovatelno
Answer
rsr
July 2022 | 0 Ответы
ekologicheskaya rol lancetnika
Answer
rsr
July 2022 | 0 Ответы
napishite programmu kotoraya vvodit posledovatelnost celyh chisel zakanchivayushihd246fc666a8cb4ccfcdb160362e944c0 65985
Answer
rsr
July 2022 | 0 Ответы
napishite programmu kotoraya vvodit posledovatelnost celyh chisel zakanchivayushihs
Answer
rsr
July 2022 | 0 Ответы
napishite programmu kotoraya vvodit koordinaty tochki na ploskosti i opredelyaet p6519cbb919113373d4a6514cd9a03779 87430
Answer
rsr
June 2022 | 0 Ответы
argument iz literatury k probleme poteri detskogo vospriyatiya mira krome natashi
Answer
rsr
September 2021 | 0 Ответы
pomogite pozhalujsta napisat programmu na paskaleili hotya by algoritm na tom zh
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "Напишите программу на ПАСКАЛЕ, которая вводит последовательность целых чисел, за..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2024 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
Var a,col:integer;begin
col:=0;
a:=0;
while a<>0 do begin
read(a);
if ((a mod 2 = 0) and (a>0)) then col:=col+1;
end;
write(col);
end.