Home
О нас
Products
Services
Регистрация
Войти
Поиск
sergey1999707
@sergey1999707
October 2021
1
9
Report
Напишите программу на языке паскаль, которая выводит на экран таблицу степеней двойки(от нулевой до десятой). Рекомендуемый вид экрана после выполнения программы представлен ниже:
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
PopCop312
Verified answer
Var i:integer;
begin
for i:=0 to 10 do
writeln(i,' ',power(2, i));
end.
39 votes
Thanks 72
sergey1999707
сделай плиз http://znanija.com/task/5072005
More Questions From This User
See All
sergey1999707
August 2022 | 0 Ответы
Сочинение на тему: Чем вам понравился или не понравился Печорин...
Answer
sergey1999707
July 2022 | 0 Ответы
Составьте программу для нахождения среднего арифметического двузначных чисел, к...
Answer
sergey1999707
July 2022 | 0 Ответы
Запишите условие на языке Паскаль для данного словесного алгоритма.Если величина...
Answer
sergey1999707
July 2022 | 0 Ответы
Составьте программу для решения следующей задачи с использование цикла с предус...
Answer
sergey1999707
July 2022 | 0 Ответы
Вводится трёхзначное число. Найдите и выведите сумму его цифр. Ответ прикрепите ...
Answer
sergey1999707
July 2022 | 0 Ответы
Перечислите те значения, которые будет принимать переменная цикла в данном фрагм...
Answer
sergey1999707
July 2022 | 0 Ответы
Составьте программу на языке паскаль для решения следующей задачи. Введите с кла...
Answer
sergey1999707
July 2022 | 0 Ответы
Определите, что будет напечатано в результате работы следующей программы: Var m,...
Answer
sergey1999707
July 2022 | 0 Ответы
Составьте программу для следующей задачи.Вводится натуральное число. Выведите ег...
Answer
sergey1999707
July 2022 | 0 Ответы
Запишите на языке Паскаль программу, которая вычисляет сумму кодов букв в слове ...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "Напишите программу на языке паскаль, которая выводит на экран таблицу степеней д..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
Var i:integer;begin
for i:=0 to 10 do
writeln(i,' ',power(2, i));
end.