Home
О нас
Products
Services
Регистрация
Войти
Поиск
nimfador13nimfador14
@nimfador13nimfador14
August 2022
1
15
Report
Напишите программу на языке паскаль
По алгоритму
Алг
Нач вещ p,s
P:=2
S:=0
Нц
P:=p*1.5
S:=s+p
Кц при p>5
Вывод S
Кон
Только на стандарте школьной программы.
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
ЯковПервый
Program Test;
Var S, P: real;
Begin
P := 2;
S := 0;
Repeat
P := P * 1.5;
S := S + P;
Until (P > 5);
Writeln('S = ', S);
End.
4 votes
Thanks 9
nimfador13nimfador14
А что на изображении?я просто с мобильной версии.
ЯковПервый
Там сфотонрафирован код и его исполнение
nimfador13nimfador14
Спасибо!!
nimfador13nimfador14
На какой программе проверял?
More Questions From This User
See All
nimfador13nimfador14
August 2022 | 0 Ответы
perevesti s algoritma na paskal alg vyrazhenie nach cel h vesh u vvod h esli h bo
Answer
nimfador13nimfador14
June 2022 | 0 Ответы
kakie pochvy kakim prirodnym zonam sootvetstvuyut chernozempodzolistyeserye lesny
Answer
nimfador13nimfador14
March 2022 | 0 Ответы
soobsheniya ob izobreteniyah privedshih k promyshlenomu perevorotu dlya 7 klassa sroch
Answer
nimfador13nimfador14
November 2021 | 0 Ответы
nazvanie rek s letnim polovodem v evrazii
Answer
nimfador13nimfador14
August 2021 | 0 Ответы
vychislite massu medikotoraya mozhet byt poluchena dejstviem 60 kg alyuminiyasoderzh
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "Напишите программу на языке паскаль По алгоритму Алг Нач вещ p,s P:=2 S:=0 Нц P:..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2024 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Var S, P: real;
Begin
P := 2;
S := 0;
Repeat
P := P * 1.5;
S := S + P;
Until (P > 5);
Writeln('S = ', S);
End.