напишите программу нахождения среднего арифметического трехзначных чисел,оканчивающихся цифрой 7
Answers & Comments
FANTSCR1N
Program z14; Var i, j:integer; sr: real;Begin for i:=100 to 999 do if (i mod 10 = 7) then begin sr:= sr + i; j:= j + 1; end; sr:= sr / j; writeln('Среднее значение = ', sr);End.
Answers & Comments