Home
О нас
Products
Services
Регистрация
Войти
Поиск
koshechkamuur
@koshechkamuur
July 2022
1
19
Report
Напишите программу, пожалуйста
1.Найти все трехщначные числа, средняя цифра которых равна сумме первой и последней.
2.Найти значение выражения 5x^9+13x^-2x^11
Очень прошу, помогите
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
Aillianna
Verified answer
Var
i: integer;
begin
for i := 100 to 999 do
if i div 10 mod 10 = i mod 10 + i div 100 then
write(i, ' ');
end.
2) формула не четкая, написала как поняла
var
x: real;
begin
readln(x);
writeln(5 * exp(9 * ln(x)) + 13 * x - 2 * exp(11 * ln(x)));
end.
2 votes
Thanks 1
More Questions From This User
See All
koshechkamuur
August 2022 | 0 Ответы
Сколько хромосом содержится в клетках головного мозга человека?...
Answer
koshechkamuur
August 2022 | 0 Ответы
tex])...
Answer
koshechkamuur
August 2022 | 0 Ответы
Помогитее, пожалуйстапожалуйстаа )) Составить блок-схему. Вводится три числа. На...
Answer
koshechkamuur
August 2022 | 0 Ответы
Напишите программу, пожалуйста 1.Найти все трехщначные числа, средняя цифра кото...
Answer
koshechkamuur
August 2022 | 0 Ответы
Каков КПД идеальной тепловой машины, если температура нагревателя равна 140°С, а...
Answer
koshechkamuur
July 2022 | 0 Ответы
Помогите, пожалуйста ) Подберите к ключевым словам слова из списка соответственн...
Answer
koshechkamuur
July 2022 | 0 Ответы
tex]...
Answer
koshechkamuur
July 2022 | 0 Ответы
Дан массив целых чисел. Сдвинуть его циклически на один элемент влево. _____ Пом...
Answer
koshechkamuur
July 2022 | 0 Ответы
Найдите наименьшее значение функции f(x)=x^5-5x^4 на отрезке [-1;2]. Помогите, п...
Answer
koshechkamuur
July 2022 | 0 Ответы
tex]*√3=?...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "Напишите программу, пожалуйста 1.Найти все трехщначные числа, средняя цифра кото..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
Vari: integer;
begin
for i := 100 to 999 do
if i div 10 mod 10 = i mod 10 + i div 100 then
write(i, ' ');
end.
2) формула не четкая, написала как поняла
var
x: real;
begin
readln(x);
writeln(5 * exp(9 * ln(x)) + 13 * x - 2 * exp(11 * ln(x)));
end.