Home
О нас
Products
Services
Регистрация
Войти
Поиск
YanaSaldunova2001
@YanaSaldunova2001
July 2022
1
9
Report
Напишите программу пожалуйста):
Ввести 15 целых элементов массива, элемента с нечетными номерами увеличить на 10, элементы с четными номерами уменьшить на 10. Вывести на экран
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
bоtsman
USES CRT;
VAR A:array[1..15] of integer;
i:integer;
BEGIN
CLRSCR;
{Заполняем массив}
For i:=1 to 15 do
begin
Write('Введите ',i,' элемент массива ');
Read(A[i]);
CLRSCR;
end;
{Выводим массив на экран}
For i:=1 to 15 do
Write(A[i],' ');
{К нечетным номерам массива +10 к четным -10}
For i:=1 to 15 do
if i mod 2 <>0 then A[i]:=A[i]+10
else A[i]:=A[i]-10;
Writeln;
{Выводим на экран измененный массив}
For i:=1 to 15 do
Write(A[i],' ');
Readln;
READLN;
END.
1 votes
Thanks 1
YanaSaldunova2001
спасибо огромное
bоtsman
рад был помочь )
More Questions From This User
See All
YanaSaldunova2001
June 2022 | 0 Ответы
sdelajte hotya by kakoe nibud
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "Напишите программу пожалуйста): Ввести 15 целых элементов массива, элемента с не..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
VAR A:array[1..15] of integer;
i:integer;
BEGIN
CLRSCR;
{Заполняем массив}
For i:=1 to 15 do
begin
Write('Введите ',i,' элемент массива ');
Read(A[i]);
CLRSCR;
end;
{Выводим массив на экран}
For i:=1 to 15 do
Write(A[i],' ');
{К нечетным номерам массива +10 к четным -10}
For i:=1 to 15 do
if i mod 2 <>0 then A[i]:=A[i]+10
else A[i]:=A[i]-10;
Writeln;
{Выводим на экран измененный массив}
For i:=1 to 15 do
Write(A[i],' ');
Readln;
READLN;
END.