Напишите программу, сколько лет нужно хранить К долларов в банке под Р%, чтобы стать миллионером?
решите по примеру как на фото.
БЕЗ ВСЯКИХ INC-ОВ,сразу в бан за такие решения,я тоже могу в интернете их найти и без вас.
СПАСИБО ЗАРАНЕЕ УМНОМУ ЧЕЛОВЕКУ КОТОРЫЙ ПОМОЖЕТ НАПИСАТЬ ЭТУ ПРОГУ!!!!
Answers & Comments
Ответ:
program million;
var k,p,v:real;
g:integer;
begin
write('Введите количество долларов в банке ');
readln(k);
writeln('Введите процент годовых в банке ');
read(p);
g:=0;
v:=k;
while v<1000000 do
begin
v:=v+v*p/100;
g:=g+1;
end;
writeln('Через ',g,' лет вы станете миллионером')
end.