Home
О нас
Products
Services
Регистрация
Войти
Поиск
Рина54
@Рина54
October 2021
2
7
Report
напишите программу в которой значение вычисляется по формуле a+b, если а- нечетное число и а*b, если а - четное число ( if a mod не равно 0)
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
AwePlaxa
Program prog
var a,b,c:integer;
begin
writeln('Введите число a,b');
readln(a,b);
if (not odd(a)) then
c:=a+b
else
c:=a*b;
writeln(c);
end.
Паскаль
1 votes
Thanks 2
Астрa
не верно и слишком длинно
Астрa
Var a, b: integer;
begin
read(a, b);
if odd(a) then
write(a + b)
else
write(a * b);
end.
3 votes
Thanks 4
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "напишите программу в которой значение вычисляется по формуле a+b, если а- нечетн..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
var a,b,c:integer;
begin
writeln('Введите число a,b');
readln(a,b);
if (not odd(a)) then
c:=a+b
else
c:=a*b;
writeln(c);
end.
Паскаль
begin
read(a, b);
if odd(a) then
write(a + b)
else
write(a * b);
end.