Напишите программу в паскале. Использование ветвлений. Ввести пять чисел и найти наибольшее из них. Пример: Введите пять чисел: 4 15 9 56 4 Наибольшее число 56
Answers & Comments
068419084
// PascalABC.NET 3.1, сборка 1198 от 11.03.2016 begin Writeln('Наибольшее число ', ReadArrInteger('Введите пять чисел:'+NewLine,5).Max) end.
Тестовое решение: Введите пять чисел: 4 15 9 56 4 Наибольшее число 56
Answers & Comments
begin
Writeln('Наибольшее число ',
ReadArrInteger('Введите пять чисел:'+NewLine,5).Max)
end.
Тестовое решение:
Введите пять чисел:
4 15 9 56 4
Наибольшее число 56