Напишите программу в паскале на определение максимального числа из двух введенных
Answers & Comments
vladmor
Var a,b: real; begin write('Введите a:');readln(a); write('Введите b:');readln(b); if a>b then writeln(a,' - максимальное') else if b>a then writeln(b,' - максимальное') else writeln('Значения равны'); end.
Answers & Comments
a,b: real;
begin
write('Введите a:');readln(a);
write('Введите b:');readln(b);
if a>b then writeln(a,' - максимальное')
else if b>a then writeln(b,' - максимальное')
else
writeln('Значения равны');
end.