Home
О нас
Products
Services
Регистрация
Войти
Поиск
Sos14325
@Sos14325
September 2021
1
15
Report
Напишите программу в паскалях
Мама в магазине купила А конфет по В рублей и D печениья по F рублей. Сколько денег потратила мама?
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
den162Sil
Var
a, b, d, f, s1, s2: integer;
begin
Writeln('Сколько конфет купила мама?');
Readln(a);
Writeln('Сколько стоят конфеты?');
Readln(b);
Writeln('Сколько печенья купила мама?');
Readln(d);
Writeln('Сколько стоят печенья?');
Readln(f);
s1:=a*b;
s2:=d*f;
Writeln('Мама купила конфет на ', s1, ' рублей, а печенья на ', s2, ' рублей.');
Writeln('Всего мама потратила: ', s1+s2, ' рублей.');
end.
2 votes
Thanks 6
More Questions From This User
See All
Sos14325
August 2022 | 0 Ответы
oharakterizujte osobennosti kompozicii slova o polku igoreve
Answer
Sos14325
July 2022 | 0 Ответы
v kakih podrajonah i subektah federacii dalnego vostoka ekologicheskie problemy
Answer
Sos14325
October 2021 | 0 Ответы
rassmotrite risunki i opredelite v kakom sluchae rastenie zavyanet pochemu
Answer
Sos14325
July 2021 | 0 Ответы
pomogite s voprosami 6pochemu dlya volgogradskoj oblasti ne harakterny zemletr
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "Напишите программу в паскалях Мама в магазине купила А конфет по В рублей и D п..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2024 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
a, b, d, f, s1, s2: integer;
begin
Writeln('Сколько конфет купила мама?');
Readln(a);
Writeln('Сколько стоят конфеты?');
Readln(b);
Writeln('Сколько печенья купила мама?');
Readln(d);
Writeln('Сколько стоят печенья?');
Readln(f);
s1:=a*b;
s2:=d*f;
Writeln('Мама купила конфет на ', s1, ' рублей, а печенья на ', s2, ' рублей.');
Writeln('Всего мама потратила: ', s1+s2, ' рублей.');
end.