Напишите программу,которая считывает с клавиатуры последовательно ири строки:название фильма,название кинотеатра и время,после чего выводит на экран "Билет на "[название фильма]" в "[название кинотеатра]" на [время] забронирован. Помогите ,пожалуйста.Как вывести значение переменной в кавычках?
Answers & Comments
program znanija;
var n:string;
k:string;
s:string;
begin
write('Введите название фильма : ');
readln(n);
writeln('Введите название кинотеатра : ');
readln(k);
writeln('Введите время : ');
readln(s);
writeln('Билет на ', n , ' в ', k , ' на ', s , ' забронирован. ');
end.
Введите название фильма : Лига Справедливости
Введите название кинотеатра : Луксор
Введите время : 21:40
Билет на Лига Справедливости в Луксор на 21:40 забронирован.