Нужна помощь.
А. Напишите программу подсчета количества положительных, отрицательных чисел и чисел, равных нулю.

В. Перепишите следующую программу без ошибок и определите, какое значение будет иметь переменная P после выполнения программы, если с клавиатуры введено число 10?

PROGRAM OL;

Var a;b;h:integer

BEGIN

WriteLn(‘Введите число’ );

ReadLn(a);

If a>=2 and a<=14

then

begin

b:=3;

p=a*a+b*b

end;

else b:=5;

p:=(a+b)*(a+b);

WriteLn(‘p=’p);

END
Please enter comments
Please enter your name.
Please enter the correct email address.
You must agree before submitting.

Answers & Comments


Copyright © 2024 SCHOLAR.TIPS - All rights reserved.