ОЧЕНЬ ПРИ ОЧЕНЬ СРОЧНО!!!!! СПАСИБО!!! Составить программу для введения и суммирования чисел, пока сумма не станет больше 1000.
Answers & Comments
liris22
Var sum, number : integer;begin sum := 0; repeat write('Введите число: '); readln(number); sum := sum + number; until (sum > 1000); writeln('Сумма чисел: '+sum);end.
Answers & Comments