Home
О нас
Products
Services
Регистрация
Войти
Поиск
maxpanko2016
@maxpanko2016
August 2021
1
8
Report
ОЧЕНЬ СРОЧНО!! Составить программу,формирующую произвольный массив(с помощью функции Random) из 40 элементов. Все элементы,большие 50,заменить на -6
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
niveskrpon
Const Sz = 40;
var a: array [1..Sz] of integer;
N: integer;
i: integer;
k:integer;
begin
k:=50;
N := 40;
for i:=1 to N do
a[i] := Random(100);
writeln('Элементы массива: ');
for i:=1 to N do write(a[i],' ');
writeln();
begin
for i:=1 to n do begin
if a[i] > N then
a[i] := -6 end;
writeln('Заменяем элементы > 50 на -6: ');
for i:=1 to N do
write(a[i],' ');
writeln();
end;
end.
3 votes
Thanks 1
maxpanko2016
Спасибо,ты лучший!
More Questions From This User
See All
maxpanko2016
August 2022 | 0 Ответы
Ниже представлен фрагмент программы, обрабатывающей одномерный целочисленный мас...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "ОЧЕНЬ СРОЧНО!! Составить программу,формирующую произвольный массив(с помощью фун..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
var a: array [1..Sz] of integer;
N: integer;
i: integer;
k:integer;
begin
k:=50;
N := 40;
for i:=1 to N do
a[i] := Random(100);
writeln('Элементы массива: ');
for i:=1 to N do write(a[i],' ');
writeln();
begin
for i:=1 to n do begin
if a[i] > N then
a[i] := -6 end;
writeln('Заменяем элементы > 50 на -6: ');
for i:=1 to N do
write(a[i],' ');
writeln();
end;
end.