Определите значение переменной t после выполнения программы, если значение переменной n=6, а значение переменной t=96?
var n,t,v: integer;
begin
readln(n);
readln(t);
if n<>t then begin
v := n;
n := t;
t:= v;
writeln('n=',n,'; t=',t);
end
else
writeln('Введены одинаковые числа');
readln;
end.
Please enter comments
Please enter your name.
Please enter the correct email address.
You must agree before submitting.

Answers & Comments


Copyright © 2024 SCHOLAR.TIPS - All rights reserved.