Напишите программу которая вводит натуральное число N и выводит на экран N псевдослучайных чисел. Запустите её несколько раз, объясните результаты опыта.
Answers & Comments
Ychenik836
Var x, y, i: integer; begin randomize; readln (y); for i:=1 to y do begin x:=random(1000); write (x, ' '); end; readln; end.
Answers & Comments
begin
randomize;
readln (y);
for i:=1 to y do
begin
x:=random(1000);
write (x, ' ');
end;
readln;
end.