Напишите программу в среде программирования
PascalABC. Протестируйте ее. Сделайте вывод о том, что обрабатывает программа. в ответе запишите пошаговое выполнение программы (всё, что делает программа) в словесной форме.

Program m_3;
var s, i: integer;
a: array[1..6] of integer;
begin
randomize;
for i:=1 to 6 do a[i]:=random (50):
for i:=1 to 6 do write (a [i],' ');
S:=0;
for i:=1 to 6 do if (a[i]>10) and (a[i]<30) then s:=s+a[i]:
write('s=', s)
end.
Please enter comments
Please enter your name.
Please enter the correct email address.
You must agree before submitting.

Answers & Comments


Copyright © 2024 SCHOLAR.TIPS - All rights reserved.