PASCAL Помогите срочно прошу!
Даны длина и ширина прямоугольника составьте программу вычисления его периметра и площади.
I. Математическая модель:
Дано: A,B - REAL
Найти: P,S - REAL
Формула: -?
II. Алгоритм:
1) Ввести:
2)Вычислить:
3)Вывести:
III. Программа в Паскале:
Answers & Comments
P=(A+B)*2;
S=A*B;
ll)
Ввести A и B;
Вычислить:
P:=(A+B)*2;
S:=A*B;
Вывести: P,S;
lll)
var A,B,S,P:real;
begin
read(A,B);
S:=A*B;
P:=(A+B)*2;
writeln('S=', S,' ','P=', P);
end.