Home
О нас
Products
Services
Регистрация
Войти
Поиск
ApAlex
@ApAlex
July 2022
1
10
Report
Паскаль. Напишите программу, которая просит ввести с клавиатуры натуральное число и выводит на экран, является ли число двузначным.
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
estengseant
Verified answer
Var i: Integer;
begin
writeln('Введите число');
readln(i);
if (i>9) and (i<100) then writeln('Является') else
writeln('Не является');
end.
1 votes
Thanks 1
More Questions From This User
See All
ApAlex
July 2022 | 0 Ответы
perevedite tekst zaranee spasibo2d10ab3cf066d96a1d4cf3ddd7b72c28 44321
Answer
ApAlex
July 2022 | 0 Ответы
najdite massu soli i obem vodoroda esli v reakciyu s solyanoj kislotoj vstupili
Answer
ApAlex
July 2022 | 0 Ответы
iz spiska osnovanij vyberite te kotorye razlagayutsya pri nagrevanii napishite ura
Answer
ApAlex
September 2021 | 0 Ответы
kratkoe razvitie vysshej nervnoj deyatelnosti
Answer
ApAlex
August 2021 | 0 Ответы
dany chisla ot 36 do 1477 neobhodimo chisla kratnye 8 razdelit na 2 i vyvesti na
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "Паскаль. Напишите программу, которая просит ввести с клавиатуры натуральное числ..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
Var i: Integer;begin
writeln('Введите число');
readln(i);
if (i>9) and (i<100) then writeln('Является') else
writeln('Не является');
end.