Paskal выдаёт ошибку, помогите пожалуйста испрвить: Задача:Написать программу, которая проверяет, является ли четным введенное пользователем целое число.
program cisla;
var
a:integer;
begin
writeln('Введите число, ');
readln(a);
if a mod 2=0 then writeln('Число четное');
else
writeln('Число нечетное');
readln
end.
Please enter comments
Please enter your name.
Please enter the correct email address.
You must agree before submitting.

Copyright © 2024 SCHOLAR.TIPS - All rights reserved.