Почему не работает запись в Паскале по задаче: Написать программу, подсчитывающую количество четных цифр, которые делятся на 4, в числе.
Вот запись, исправьте пожалуйста:
program chisla;
var a,b,k:integer;
begin
k:=0;
writeln('Введите число');
readln(a);
repeat
if(a mod 2=0)and(a mod 4=0)then
k:=k+1
until a=0;
writeln('Количество чисел=',k)
end.
Please enter comments
Please enter your name.
Please enter the correct email address.
You must agree before submitting.

Answers & Comments


Copyright © 2025 SCHOLAR.TIPS - All rights reserved.