помогите написать программу.вот задание :с клавиатуры вводится натуральное число n.В зависимости от значения остатка r при делении числа на 5 вывести на экран число n в виде n=5к+r где r представить в словесной форме .очень нужно помогите пожалуйста!
Answers & Comments
n, x:integer;
Begin
Write('n=') ;readln(n) ;
x:=n mod 5;
Writeln('n=5k+', r[x]);
Readln() ;
End.