Home
О нас
Products
Services
Регистрация
Войти
Поиск
Morozova30Valeria
@Morozova30Valeria
July 2022
1
5
Report
Помогите написать программу в Паскаль, которая будет вычислять площадь круга и длину окружности произвольного радиуса.
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
zarembo73
Var C,S,R: real;
Begin
writeln ('Введите радиус круга');
readln (R);
S:=Pi*R*R;
C:=2*Pi*R;
writeln ('Площадь круга S = ', S:4:2);
writeln ('Длина окружности C = ', C:4:2);
End.
0 votes
Thanks 0
More Questions From This User
See All
Morozova30Valeria
August 2022 | 0 Ответы
Написать программу, которая будет вычислять периметр треугольника, если его стор...
Answer
Morozova30Valeria
August 2022 | 0 Ответы
План характеристики морей: 1. Название моря 2. Географическое положение 3. Глуб...
Answer
Morozova30Valeria
July 2022 | 0 Ответы
Напишите сочинение-рассуждение на тему как вы понимаете высказывание К. Паустовс...
Answer
Morozova30Valeria
July 2022 | 0 Ответы
Помогите написать программу в Паскаль, которая будет вычислять площадь круга и д...
Answer
Morozova30Valeria
July 2022 | 0 Ответы
Какие задачи ставят науки об обществе? На какие вопросы они отвечают? Срочно над...
Answer
Morozova30Valeria
November 2021 | 0 Ответы
1) Написать программу для нахождения периметра треугольника, если стороны вещест...
Answer
Morozova30Valeria
November 2021 | 0 Ответы
Заметка на тему " Что даёт мне интернет"...
Answer
Morozova30Valeria
November 2021 | 0 Ответы
Заметка на тему " Что даёт мне интернет"...
Answer
Morozova30Valeria
October 2021 | 0 Ответы
Имеет ли лимонная кислота блеск?...
Answer
Morozova30Valeria
October 2021 | 0 Ответы
Какого цвета глюкоза и имеет ли она блеск?...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "Помогите написать программу в Паскаль, которая будет вычислять площадь круга и д..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Begin
writeln ('Введите радиус круга');
readln (R);
S:=Pi*R*R;
C:=2*Pi*R;
writeln ('Площадь круга S = ', S:4:2);
writeln ('Длина окружности C = ', C:4:2);
End.