Home
О нас
Products
Services
Регистрация
Войти
Поиск
polinashceveleva
@polinashceveleva
June 2022
1
16
Report
Помогите
Напишите программу в Pascal ABC, определяющую является ли треугольник египетским, т.е. Его стороны должны быть равны 3, 4 и 5(можно просто на листочке бумаги)
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
saintegg
Решение ниже в комментарии
0 votes
Thanks 1
saintegg
program HelloWorld;
var
a, i, bool : integer;
begin
bool:=0;
i:=3;
while i>0 do
begin
i:= i-1;
read(a);
case a of
3: bool:= bool+3;
4: bool:= bool+4;
5: bool:= bool+5;
end;
end;
if bool=12 then write('true') else write('false');
end.
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "Помогите Напишите программу в Pascal ABC, определяющую является ли треугольник е..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
var
a, i, bool : integer;
begin
bool:=0;
i:=3;
while i>0 do
begin
i:= i-1;
read(a);
case a of
3: bool:= bool+3;
4: bool:= bool+4;
5: bool:= bool+5;
end;
end;
if bool=12 then write('true') else write('false');
end.