Home
О нас
Products
Services
Регистрация
Войти
Поиск
pretty20
@pretty20
July 2022
1
10
Report
помогите пожайлуста написать программу на языке Pascal )))Очень срочно
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
betru17
Примерно так:
var A, B, V1, V2: integer;
begin
write('Введите возраст Пети: ');
read(A);
write('Введите возраст Димы: ');
read(B);
V1 := A/2 + 7;
V2 := B/2 + 7;
writeln('Возраст невесты Пети: ', V1);
writeln('Возраст невесты Димы: ', V2);
end.
1 votes
Thanks 1
betru17
Сорре, не посчитала разницу) V = V1 - V2; writeln('Разница: ', V);
More Questions From This User
See All
pretty20
July 2022 | 0 Ответы
pomogite pozhalujsta ochen srochnotablvneshnyaya politika vedushih derzhav 20
Answer
pretty20
July 2022 | 0 Ответы
pomogite pozhajlusta ochen srochno nomer 12
Answer
pretty20
September 2021 | 0 Ответы
pomogite pozhajlusta0a80ad164b3e5bc149de1edbb1a37778 11391
Answer
pretty20
April 2021 | 0 Ответы
pomogite pozhajlusta napisat programmu na yazyke pascal ochen srochno
Answer
pretty20
April 2021 | 0 Ответы
pomogite pozhajlusta reshit vtoruyu zadachu na nej narisovana figura ona obemnaya
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "помогите пожайлуста написать программу на языке Pascal )))Очень срочно..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
var A, B, V1, V2: integer;
begin
write('Введите возраст Пети: ');
read(A);
write('Введите возраст Димы: ');
read(B);
V1 := A/2 + 7;
V2 := B/2 + 7;
writeln('Возраст невесты Пети: ', V1);
writeln('Возраст невесты Димы: ', V2);
end.