Home
О нас
Products
Services
Регистрация
Войти
Поиск
Zebra159
@Zebra159
November 2021
1
9
Report
Помогите, пожалуйста)
Надо написать программу вычисления по информатике
(Х^2+1) , если х>0
Иначе (Х^2-1)
Благодарю
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
tsartsar
Program n1;
var
x,S : integer;
begin
writeln('Введите X: ');
readln(x);
if x>0 then
S:=x*x+1
else
S:=x*x-1;
writeln('Ответ равен= ',S);
End.
1 votes
Thanks 1
Zebra159
Спасибо огромное
tsartsar
:*
More Questions From This User
See All
Zebra159
August 2022 | 0 Ответы
Порекомендуйте или не порекомендуйте книгу своим друзьям ( 7-10 предложений ) Б...
Answer
Zebra159
August 2022 | 0 Ответы
Помогите, пожалуйста Выберите верные формулировки. 1) Сложные предложения бываю...
Answer
Zebra159
August 2022 | 0 Ответы
Пожалуйста, помогите Надо написать 8-10 предложений про что должно и не должно ...
Answer
Zebra159
July 2022 | 0 Ответы
Помогите, пожалуйста, надо написать сочинение на тему «полезное изобретение» На...
Answer
Zebra159
July 2022 | 0 Ответы
Помогите пожалуйста составить программы, заранее благодарю 1) Найти факториал ч...
Answer
Zebra159
July 2022 | 0 Ответы
Написать правильную форму 1. Would you like ( come ) to my house this afternoon?...
Answer
Zebra159
July 2022 | 0 Ответы
Помогите с английским пожалуйста надо написать письмо другу по вопросам, должно ...
Answer
Zebra159
July 2022 | 0 Ответы
Напишите, пожалуйста, мини сочинение на тему: плюси и минусы библиотек;мое отнош...
Answer
Zebra159
December 2021 | 0 Ответы
Упражнение 1: Complete the conversations. 1. Can I sit here? Sorry, y_ c_-I'm ...
Answer
Zebra159
November 2021 | 0 Ответы
Помогите, пожалуйста по химии 1) Al(OH)3+NaOH=!=Na[Al(OH)4]+H2O 2) Al(OH)3+HCl=...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "Помогите, пожалуйста) Надо написать программу вычисления по информатике (Х^2+1)..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
var
x,S : integer;
begin
writeln('Введите X: ');
readln(x);
if x>0 then
S:=x*x+1
else
S:=x*x-1;
writeln('Ответ равен= ',S);
End.