Помогите пожалуйста написать эту программу с while!
Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 3. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 3. Количество чисел не превышает 100. Введённые числа не превышают 300. Программа должна вывести одно число — количество чисел, кратных 3.
Answers & Comments
begin
write('n = '); readln(n);
k:=0; p:=0;
while k<n do
begin
read(m);
if m mod 3 = 0 then p:=p+1;
k:=k+1;
end;
writeln('количество чисел, кратных 3: ',p);
end.
n = 6
10 -13 14 -15 21 23
количество чисел, кратных 3: 2