Home
О нас
Products
Services
Регистрация
Войти
Поиск
Cat344
@Cat344
July 2022
1
4
Report
Помогите пожалуйста написать программу в Паскаль!
1) Вывести n целых случайных чисел из промежутка от 0 до 10
2)Вычислить сумму чисел из промежутка от 1 до 10
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
petyaGavrikov
Verified answer
1)
var n,i:integer;
begin
readln(n);
for i:=1 to n do write(random(11),' ');
end.
Пример:
10
5 2 9 5 7 2 10 0 1 6
2.
var s,i:integer;
begin
s:=0;
for i:=1 to 10 do s:=s+i;
write('s = ',s);
end.
Результат:
s = 55
1 votes
Thanks 2
More Questions From This User
See All
Cat344
August 2022 | 0 Ответы
Расставьте коэффициенты в уравнениях реакций. Укажите тип реакции: а) CaO+P2O5=C...
Answer
Cat344
July 2022 | 0 Ответы
1)Впишите в предложения пропущенные слова и даты1.в 1661 г между ..... и Россией...
Answer
Cat344
July 2022 | 0 Ответы
Помогите решить ,пожалуйста...
Answer
Cat344
July 2022 | 0 Ответы
Помогите пожалуйста:)1.Рассчитать кислород,необходимый для сгорания фосфора,если...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "Помогите пожалуйста написать программу в Паскаль! 1) Вывести n целых случайных ч..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
1)var n,i:integer;
begin
readln(n);
for i:=1 to n do write(random(11),' ');
end.
Пример:
10
5 2 9 5 7 2 10 0 1 6
2.
var s,i:integer;
begin
s:=0;
for i:=1 to 10 do s:=s+i;
write('s = ',s);
end.
Результат:
s = 55