Home
О нас
Products
Services
Регистрация
Войти
Поиск
nafanyavika32
@nafanyavika32
August 2022
1
5
Report
помогите пожалуйста написать программу в с++
составить программу определения значений указанных ниже параметров линейного массива. выполните программу для длины массива N=8.
количество нулей среди элементов массива.
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
Gleb1Kosyrev
Verified answer
//Dev-C++ 4.9.9.2
#include <iostream>
using namespace std;
#define n 8
int main(){
int ar[n];
int k=0;
for(int i=0;i<n;i++){
cin>>ar[n];
if(ar[n]==0)k++;}
cout<<k;
cin.get();
cin.get();
return 0;
}
0 votes
Thanks 0
nafanyavika32
ошибку выбило
Gleb1Kosyrev
Какую именно? У меня всё в норме.
nafanyavika32
я не могу фото скинуть сюда... а можешь прислать файлом?
nafanyavika32
те 3 задания а то в каждой ошибка
Gleb1Kosyrev
Мне и не нужно фото, просто перепишите текст ошибки и номер строки.
nafanyavika32
cin>>ar[n];
Gleb1Kosyrev
Аха, верно, не заметил. Замените на cin>>ar[i];, а ниже if(ar[i]==0)k++;
More Questions From This User
See All
nafanyavika32
August 2022 | 0 Ответы
eto modul i kvadrat nad min
Answer
nafanyavika32
July 2022 | 0 Ответы
max(x,y)...
Answer
nafanyavika32
July 2022 | 0 Ответы
pomogite reshit sostavit programmu dlya vypolneniya ukazannogo nizhe zadaniyaispo
Answer
nafanyavika32
July 2022 | 0 Ответы
pomogite pozhalujsta napisat programmu v s sostavit programmu dlya vypolneniya
Answer
nafanyavika32
July 2022 | 0 Ответы
pomogite napisat programmu v s sostavit programmu opredeleniya znachenij ukaza
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "помогите пожалуйста написать программу в с++ составить программу определения зн..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2024 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
//Dev-C++ 4.9.9.2#include <iostream>
using namespace std;
#define n 8
int main(){
int ar[n];
int k=0;
for(int i=0;i<n;i++){
cin>>ar[n];
if(ar[n]==0)k++;}
cout<<k;
cin.get();
cin.get();
return 0;
}