Помогите пожалуйста! Напишите программу: По заданному номеру месяца выводилось его название и указано количество дней в месяце.
Answers & Comments
alien1711
Var begin readln(n); if n=1 then begin writeln('1 месяц');writeln('кол-во дней');end; if n=2 then begin writeln('2 месяц');writeln('кол-во дней');end; if n=3 then begin writeln('3 месяц');writeln('кол-во дней');end; if n=4 then begin writeln('4 месяц');writeln('кол-во дней');end; if n=5 then begin writeln('5 месяц');writeln('кол-во дней');end; if n=6 then begin writeln('6 месяц');writeln('кол-во дней');end; if n=7 then begin writeln('7 месяц');writeln('кол-во дней');end; if n=8 then begin writeln('8 месяц');writeln('кол-во дней');end; И так до 12 раз... Я не уверен что тебе нужен такой монстр... В место к примеру 1 месяца пишешь январь...
Answers & Comments
begin
readln(n);
if n=1 then begin writeln('1 месяц');writeln('кол-во дней');end;
if n=2 then begin writeln('2 месяц');writeln('кол-во дней');end;
if n=3 then begin writeln('3 месяц');writeln('кол-во дней');end;
if n=4 then begin writeln('4 месяц');writeln('кол-во дней');end;
if n=5 then begin writeln('5 месяц');writeln('кол-во дней');end;
if n=6 then begin writeln('6 месяц');writeln('кол-во дней');end;
if n=7 then begin writeln('7 месяц');writeln('кол-во дней');end;
if n=8 then begin writeln('8 месяц');writeln('кол-во дней');end;
И так до 12 раз...
Я не уверен что тебе нужен такой монстр...
В место к примеру 1 месяца пишешь январь...