помогите пожалуйста решить задачу, заранее спасибо:
Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, оканчивающееся на 6. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, оканчивающееся на 6.Программа должна вывести одно число — минимальное число, оканчивающееся на 6.
Answers & Comments
Ответ:
Объяснение:
1) var n,cou,x,mn:integer;
begin
mn:=99999999;
readln (N);
for var i:=1 to N do begin
readln (x);
if (x mod 10=6) and (x<mn) then
mn:=x;
end;
writeln (mn);
end.