Home
О нас
Products
Services
Регистрация
Войти
Поиск
modinn112
@modinn112
August 2021
1
20
Report
Помогите пожалуйста составить программу на C#.Вот условие: Вкладчик положил в банк 10000 рублей под 8% в месяц.Определить через какое время сумма удвоится.
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
petyaGavrikov
Verified answer
Using System;
class Program
{
public static void Main()
{
double s1,s2;
int k=0;
s1 = 1000;
s2 = 2*s1;
while (s1<s2){
k++;
s1*=1.08;
}
Console.WriteLine("k = {0}, s1 = {1:f2}", k, s1);
Console.ReadKey();
}
}
Результат:
k = 10, s1 = 2158.92
1 votes
Thanks 1
modinn112
Я конечно не сомневаюсь но мне нужно чтобы он только вывел через какое время она удвоится.
modinn112
И чтобы вывело типо удвоится через {..} месяцев
petyaGavrikov
А самостоятельно это сделать не сможете?
modinn112
знал бы как сделал )) я тупик
modinn112
не догоняю
modinn112
знаю что типо Console.WriteLine(......)
modinn112
извините что доставил проблем
modinn112
но мне действительно очень нужно
More Questions From This User
See All
modinn112
August 2022 | 0 Ответы
srochno pomogite najti ugol b
Answer
modinn112
August 2022 | 0 Ответы
a4b2 4b 3a4b3aa3b 5a pomogite reshit znayu chto nuzhny formuly sokrashe
Answer
modinn112
August 2022 | 0 Ответы
neobhodimo najti ugol b pomogite pozhalujsta
Answer
modinn112
July 2022 | 0 Ответы
pomogite reshit pozhalujsta vyrazhenie v skobkah vse pod kornem 129 565 80
Answer
modinn112
July 2022 | 0 Ответы
srochno ochen srochno pomogite pozhalujsta1bfbdc625de89e9039c4489f348f6488 91150
Answer
modinn112
July 2022 | 0 Ответы
temaorganizaciya ciklovprogramma c tochno ne uveren kak delat no mne nado s
Answer
modinn112
September 2021 | 0 Ответы
shouldn't...
Answer
modinn112
August 2021 | 0 Ответы
2 te chislitelznamenatel sleduyushego chlena posledovatelnosti poluchaetsya slozh8b4b28e06ac84a260ea2f51afa93de17 64043
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "Помогите пожалуйста составить программу на C#.Вот условие: Вкладчик положил в ба..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
Using System;class Program
{
public static void Main()
{
double s1,s2;
int k=0;
s1 = 1000;
s2 = 2*s1;
while (s1<s2){
k++;
s1*=1.08;
}
Console.WriteLine("k = {0}, s1 = {1:f2}", k, s1);
Console.ReadKey();
}
}
Результат:
k = 10, s1 = 2158.92