Помогите, пожалуйста, составить программу Паскаля по информатике к задаче: поезд проходит в сутки путь в 200 км. Какой путь будет пройден за 2 суток? 3 суток? 4 суток? 5 суток? На фотографии пример другой задачи, как должна выглядеть программа
Answers & Comments
ukuleleshawerma69
Хм, ну пусть будет р - путь, s - колво суток, i - колво суток var i, s, p: integer; begin p:=0; writeln('Введите кол-во суток'); readln(s); for i:=1 to s do p:=p+200; writeln (p, ' км'); end. А вообще, у меня 6 недоделанных практических по инфе, а я тут сижу..
Answers & Comments
var i, s, p: integer;
begin
p:=0;
writeln('Введите кол-во суток');
readln(s);
for i:=1 to s do
p:=p+200;
writeln (p, ' км');
end.
А вообще, у меня 6 недоделанных практических по инфе, а я тут сижу..