Home
О нас
Products
Services
Регистрация
Войти
Поиск
magmacube
@magmacube
July 2022
2
4
Report
Помогите пожалуйста!!! Написать программу нахождения площади и гипотенузы прямоугольного треугольника по двум катетам.
ДЛЯ C++
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
антагонист
Verified answer
#include <iostream>
#include <math.h>
using namespace std;
int main()
{
int kat_alph, kat_beta;
setlocale (0,"");
cout<<"введите первый катет ==> ";
cin>>kat_alph;
cout<<"введите второй катет ==> ";
cin>>kat_beta;
cout<<"гипотенуза равна ==> "<< sqrt (pow(kat_alph,2) + pow(kat_beta,2))<<endl;
cout<<"площадь треугольника равна ==> "<< (kat_alph*kat_beta)/2;
return 0;
}
0 votes
Thanks 0
Siaroza
Решение во вложении.
0 votes
Thanks 0
More Questions From This User
See All
magmacube
August 2022 | 0 Ответы
pomogite nam zadali napisat tekst drugu na nemeckom obsuzhdeniya s drugom on che
Answer
magmacube
August 2022 | 0 Ответы
sintaksicheskij razbor agentstvo po torgovle nedvizhimym imushestvom zaintereso
Answer
magmacube
August 2022 | 0 Ответы
obem videopamyati raven 1 mb razreshayushaya sposobnost displeya 512 h 1024 kako
Answer
magmacube
July 2022 | 0 Ответы
kakoj variant otveta pravilnyj4fe40d25542a6f26507d1322518afbe2 78659
Answer
magmacube
July 2022 | 0 Ответы
pozhalujsta perevedite tekst na nemeckij tolko po normalnomu ne cherez google
Answer
magmacube
July 2022 | 0 Ответы
pomogite nemeckij 8 klass
Answer
magmacube
July 2022 | 0 Ответы
sochinenie kak ya provel leto na anglijskom s perevodom ot 5 do 10 predlozhenij n
Answer
magmacube
November 2021 | 0 Ответы
skazhite pzh otvet
Answer
magmacube
August 2021 | 0 Ответы
reshite podrobno 7x1 6x35
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "Помогите пожалуйста!!! Написать программу нахождения площади и гипотенузы прямоу..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
#include <iostream>#include <math.h>
using namespace std;
int main()
{
int kat_alph, kat_beta;
setlocale (0,"");
cout<<"введите первый катет ==> ";
cin>>kat_alph;
cout<<"введите второй катет ==> ";
cin>>kat_beta;
cout<<"гипотенуза равна ==> "<< sqrt (pow(kat_alph,2) + pow(kat_beta,2))<<endl;
cout<<"площадь треугольника равна ==> "<< (kat_alph*kat_beta)/2;
return 0;
}