ПОМОГИТЕ ПРОШУ ,ОДИН НОМЕР НЕ МОГУ РЕШИТЬ Написать программу для решения задачи. Дано целое число. Если оно является положительным, то прибавить к нему 1; в противном случае не изменять его. Вывести полученное число
Answers & Comments
Evelyn7
Var a:integer; Begin Readln(a); If a>0 then a:=a+1; If a<0 then a:=a+0; Writeln(a); End.
Answers & Comments
Begin
Readln(a);
If a>0 then
a:=a+1;
If a<0 then
a:=a+0;
Writeln(a);
End.
a:=a+1
Else write a