Помогите пж дополнить программу в паскале так, чтобы в введенном предложении пропадала не только русская буква "о", но и "О".
Само задание, которое нужно было выполнить: Составить программу на Паскале, которая удалит все буквы «о» из текста, который состоит из 6 слов.
Мой ответ:
var
a:string;
i:integer;
begin
writeln('Введите предложение из 6 слов');
readln(a);
for i:= 1 to 6 do
if a[i] = 'о' then
delete(a,i,1);
writeln(a);
end
В чем ошибка и что нужно добавить? Помогите!!! Даю 58 баллов!
Please enter comments
Please enter your name.
Please enter the correct email address.
You must agree before submitting.

Answers & Comments


Copyright © 2025 SCHOLAR.TIPS - All rights reserved.