Home
О нас
Products
Services
Регистрация
Войти
Поиск
ученик2884
@ученик2884
August 2022
1
11
Report
ПОМОГИТЕ РЕШИТЬ ИНФОРМАТИКУ ПОЖАЛУЙСТА!!!
написать программу, которая вычислит сумму и произведения ряда натуральных чисел от 1 до n
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
Gleb1Kosyrev
Verified answer
//PascalABC.NET 3.2 сборка 1318
Var
a,i,s,p:integer;
begin
p:=1;
readln(a);
for i:=1 to a do
begin
s:=s+i;
p:=p*i;
end;
writeln('Сумма:',s);
writeln('Произведение:',p);
end.
1 votes
Thanks 1
More Questions From This User
See All
ученик2884
August 2022 | 0 Ответы
Помогите с информатикой пожалуйста...
Answer
ученик2884
August 2022 | 0 Ответы
tex]...
Answer
ученик2884
July 2022 | 0 Ответы
чем отличаются голосовые связки у мужчин и женщин?...
Answer
ученик2884
July 2022 | 0 Ответы
ПОМОГИТЕ ПОЖАЛУЙСТА!!!!! напишите программу вычисления суммы чисел кратных 5 из ...
Answer
ученик2884
July 2022 | 0 Ответы
напишите программу вычисления суммы чисел кратных 5 из натурального ряда чисел о...
Answer
ученик2884
July 2022 | 0 Ответы
ПОМОГИТЕЕЕ!!!!!HELP!!!!!! напишите программу вычисления суммы чисел кратных 5 из...
Answer
ученик2884
July 2022 | 0 Ответы
ПОМОГИТЕЕЕ!!!!! напишите программу вычисления суммы чисел кратных 5 из натуральн...
Answer
ученик2884
June 2022 | 0 Ответы
1.Рассчитайте объём который занимает 2 моль сернистого газа SO2 (н.у) 2.Рассчита...
Answer
ученик2884
April 2022 | 0 Ответы
Функции желтого костного мозга ПОМОГИТЕ ПОЖАЛУЙСТА!!! Даю 20 баллов...
Answer
ученик2884
November 2021 | 0 Ответы
Используя, команду while напишите программу вычисления суммы и произведения нату...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "ПОМОГИТЕ РЕШИТЬ ИНФОРМАТИКУ ПОЖАЛУЙСТА!!! написать программу, которая вычислит с..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
//PascalABC.NET 3.2 сборка 1318Var
a,i,s,p:integer;
begin
p:=1;
readln(a);
for i:=1 to a do
begin
s:=s+i;
p:=p*i;
end;
writeln('Сумма:',s);
writeln('Произведение:',p);
end.