Home
О нас
Products
Services
Регистрация
Войти
Поиск
MeSmile
@MeSmile
July 2022
2
17
Report
Помогите решить задачу по информатике в паскале!
Программа вычисления тангенса угла, заданного в градусах.
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
JuliaProg
Var a:real;
tg:real;
begin
readln(a);
tg:=sin(a)/cos(a);
writeln(tg);
end.
0 votes
Thanks 1
HRAshton
var
r:
real
;
begin
readln(r);
writeln(System.Math.tan(r * Pi / 180));
end
.
Прости, не сразу догадался посмотреть в документация Excel (.NET тоже мелкомягкие разработали), оттого задержался с ответом
2 votes
Thanks 1
MeSmile
Помоги решить: http://znanija.com/task/5319012
More Questions From This User
See All
MeSmile
August 2022 | 0 Ответы
СРОЧНО!!! Написать на Pascal шифр Атбаш, не через массив! Присвоив переменной с1...
Answer
MeSmile
August 2022 | 0 Ответы
Помогите решить в паскале!Вычислить площадь параллелограмма по двум сторонам и у...
Answer
MeSmile
August 2022 | 0 Ответы
Помогите решить в паскале!Вычислить угол в градусах по его синусу...
Answer
MeSmile
July 2022 | 0 Ответы
Помогите решить задачу по информатике в паскале!написать программу, которая по и...
Answer
MeSmile
July 2022 | 0 Ответы
Помогите решить задачу по информатике в паскале!Программа определения цифры деся...
Answer
MeSmile
July 2022 | 0 Ответы
Срочно, решите в паскале!!! ИСПОЛЬЗУЮ ПРОЦЕДУРУ!!! Дано вещественное а. Не польз...
Answer
MeSmile
June 2022 | 0 Ответы
Напишите в паскале программу, которая высчитает сумму четырех чисел, используя т...
Answer
MeSmile
October 2021 | 0 Ответы
Помогите решить в паскале!!!Даны пять чисел, каждое из которых по модулю не прев...
Answer
MeSmile
August 2021 | 0 Ответы
Помогите решить задачу по информатике в паскале! Напишите программу, которая с...
Answer
MeSmile
August 2021 | 0 Ответы
Помогите решить задачу по информатике в паскале!Напишите программу, которая счит...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "Помогите решить задачу по информатике в паскале!Программа вычисления тангенса уг..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
tg:real;
begin
readln(a);
tg:=sin(a)/cos(a);
writeln(tg);
end.
r: real;
begin
readln(r);
writeln(System.Math.tan(r * Pi / 180));
end.
Прости, не сразу догадался посмотреть в документация Excel (.NET тоже мелкомягкие разработали), оттого задержался с ответом