Помогите с информатикой . Code Blocks
Напишите программу, которая запрашивает пятиразрядное число и выводит число, составленное из цифр данного числа взятых задом наперёд.
Sample Input 1:
12345
Sample Output 1:
54321
Sample Input 2:
12000
Sample Output 2:
21
Answers & Comments
using namespace std;
int main(){
int n;
cin>>n;
while (n !=0)
{
if (n%10!=0)
cout<<n%10;
n/=10;
}
}