Home
О нас
Products
Services
Регистрация
Войти
Поиск
dipron
@dipron
August 2021
1
12
Report
Помогите с информатикой
Напишите программу, которая запрашивает четырёхзначное число, разрезает его пополам и выводит половинки через пробел.
Sample Input 1:
1234
Sample Output 1:
12 34
Sample Input 2:
1200
Sample Output 2:
12 00
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
nelle987
Verified answer
PascalABC.NET 3.3
begin
write(ReadChar, ReadChar, ' ', ReadChar, ReadChar)
end.
0 votes
Thanks 0
nelle987
Это как-то следует из того, что вы написали в задании? Всё это стоит указывать сразу, иначе какие претензии ¯\_(ツ)_/¯
dipron
Я не понимаю просто почему там 12 0 а не 12 00
nelle987
Когда выводите вторую половинку, проверяйте, что она больше 9, иначе нужен дополнительный 0 вывести.
dipron
Там когда код проверяется вводится и 1234 и 1200
dipron
могу скинуть урок
nelle987
Скиньте, но если ссылкой - лучше в личку, в открытом доступе ссылки публиковать нельзя.
dipron
Я в личку не могу
dipron
Вроде бы можно ссылку дать ее просто скопировать
dipron
Нам учитель информатики не объяснил как делать такие задания ... Я не могу понять
More Questions From This User
See All
dipron
August 2022 | 0 Ответы
5x26x 3 2x2 3x 4 predstavte eto vyrazhenie v vide standartnogo mnogochlena
Answer
dipron
August 2022 | 0 Ответы
100 ; b = d % 100 % 100 ; cout << a << " " << b << endl;...
Answer
dipron
July 2022 | 0 Ответы
s pomoshyu veder 6 litrovogo i 9 litrovogo nalit 4 litra
Answer
dipron
July 2022 | 0 Ответы
kto takie dvoryane pomeste kazachestvo sistema mestnichestva pomogite pzh
Answer
dipron
July 2022 | 0 Ответы
segodnya ya videl na ulice horosho obespechennogo cheloveka on byl odet v tyomnyj dor
Answer
dipron
July 2022 | 0 Ответы
kakova rol yuridicheskoj otvetstvennosti v zhizni cheloveka
Answer
dipron
July 2022 | 0 Ответы
harakteristika samsona vyrina vneshnost zhilishe postupki s dunej i bez duni
Answer
dipron
July 2022 | 0 Ответы
4629 razdelit 324 vychislit
Answer
dipron
July 2022 | 0 Ответы
vvodyatsya dve celochislennye peremennye a i b napishite programmu kotoraya nahodit
Answer
dipron
July 2022 | 0 Ответы
vvodyatsya dve celochislennye peremennye aa i bb napishite programmu kotoraya nahod
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "Помогите с информатикой Напишите программу, которая запрашивает четырёхзначное ..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2024 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
PascalABC.NET 3.3begin
write(ReadChar, ReadChar, ' ', ReadChar, ReadChar)
end.