Home
О нас
Products
Services
Регистрация
Войти
Поиск
zavyalova9999
@zavyalova9999
July 2022
1
20
Report
Помогите с информатикой. Напишите программу, вычисляющую значение функции!!!
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
Pashq4
Var
x: real;
n: integer;
begin
Write('Введите любое число: ');Readln(x);
if x < 0 then n := -1
else
if x = 0 then n := 0 else n := 1;
Writeln('y=', n)
end.
Тестовое решение:
Введите любое число: 5
y=1
0 votes
Thanks 2
More Questions From This User
See All
zavyalova9999
August 2022 | 0 Ответы
Геометрия, очень срочно, помогите, пожалуйста! В равнобедренном треугольнике ab...
Answer
zavyalova9999
July 2022 | 0 Ответы
8 кл. Как числитель сложить?...
Answer
zavyalova9999
July 2022 | 0 Ответы
Назовите важнейшие формы государственного вмешательства в экономику России. в че...
Answer
zavyalova9999
July 2022 | 0 Ответы
Срочно!!! Сопоставьте откуда происходили родом предки писателей...1.Пушкин ...
Answer
zavyalova9999
July 2022 | 0 Ответы
сумма двух натуральных чисел=24,а сумма их кубов равна 3528.найдите эти числа...
Answer
zavyalova9999
July 2022 | 0 Ответы
Срочно, ребят!!! Пожалуйста! Каждый участник турпохода подарил членам туристиче...
Answer
zavyalova9999
July 2022 | 0 Ответы
Решите уравнения. Срочно! Помогите, пожалуйста!Na₃PO₄ + Ba(OH)₂Fe₂(SO₄O₅ + NaOH)...
Answer
zavyalova9999
July 2022 | 0 Ответы
История. 8 класс. Становление индустриального общества. СРОЧНО!...
Answer
zavyalova9999
July 2022 | 0 Ответы
Как изменилось международное положение России после смерти Александра I?...
Answer
zavyalova9999
July 2022 | 0 Ответы
Причины русско иранской войны 1826-1828...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "Помогите с информатикой. Напишите программу, вычисляющую значение функции!!!..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
x: real;
n: integer;
begin
Write('Введите любое число: ');Readln(x);
if x < 0 then n := -1
else
if x = 0 then n := 0 else n := 1;
Writeln('y=', n)
end.
Тестовое решение:
Введите любое число: 5
y=1