Home
О нас
Products
Services
Регистрация
Войти
Поиск
a230104
@a230104
August 2022
1
9
Report
Помогите составить программу . ( циклом )
Одноклеточная амеба каждые 3 часа делится на 2 клетки . Определить сколько клеток будет через n суток ?
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
dishkina
Var
h,a,n:integer;
begin
readln(n);
a:=1;
h:=3;
while h<=n*24 do
begin
a:=a*2;
h:=h+3;
end;
writeln(a);
end.
0 votes
Thanks 1
More Questions From This User
See All
a230104
August 2022 | 0 Ответы
Помогите составить предложения со словосочетаниями . (5 предложений ) 1. Жёлтый ...
Answer
a230104
August 2022 | 0 Ответы
Помогите составить программу ! Составьте программу выводящего таблицу умножения...
Answer
a230104
August 2022 | 0 Ответы
Помогите номера 1294-1296 !!!...
Answer
a230104
August 2022 | 0 Ответы
10 кг . Тоже уравнением...
Answer
a230104
July 2022 | 0 Ответы
Помогите ! Ответ я знаю , но решить не могу...
Answer
a230104
July 2022 | 0 Ответы
Помогите пожалуйста . На вопросы одним словом...
Answer
a230104
July 2022 | 0 Ответы
Нормальное предложение со словом сквозь)))...
Answer
a230104
July 2022 | 0 Ответы
Сложные предложения со словами : мохнатый , погода , подосиновик, сквозь, маслят...
Answer
a230104
July 2022 | 0 Ответы
Я плачу .... Хоть кто - нибудь ... Народ отзовись...
Answer
a230104
July 2022 | 0 Ответы
10 кг...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "Помогите составить программу . ( циклом ) Одноклеточная амеба каждые 3 часа дели..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
h,a,n:integer;
begin
readln(n);
a:=1;
h:=3;
while h<=n*24 do
begin
a:=a*2;
h:=h+3;
end;
writeln(a);
end.