Помогите составить программу в Pascal a) Сравнить строки «УМНИЦА» и «УМНИК». b) С клавиатуры вводят две строки. Определить, какая строка больше первая или вторая.
a) begin if ('УМНИЦА' > 'УМНИК') then write('УМНИЦА больше') else if ('УМНИЦА' < 'УМНИК') then write('УМНИК больше') else write('УМНИЦА = УМНИК'); end.
Answers & Comments
Verified answer
// PascalABC.NET 3.0, 1064a)
begin
if ('УМНИЦА' > 'УМНИК') then
write('УМНИЦА больше')
else if ('УМНИЦА' < 'УМНИК') then
write('УМНИК больше')
else
write('УМНИЦА = УМНИК');
end.
б) Приложение