Home
О нас
Products
Services
Регистрация
Войти
Поиск
DracoMalf0y
@DracoMalf0y
October 2021
1
23
Report
Помогите составить программу в Visual Studio!
Составить программу для расчета двух значений z1 и z2, результаты которых должны совпадать. Значения исходных данных вводить с клавиатуры, a и b – в радианах.
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
Browze
#include <cmath>
#include <iostream>
#include <iomanip>
int main()
{
float
a,b,
z;
std::cin >> a >> b;
z = ((a-1)*sqrt(a) - (b-1)*sqrt(b))/
(sqrt(pow(a, 3) * b) + a*b + pow(a, 2) - a);
std::cout << "Значение выражения 1 = " << std::setprecision(3) << z << std::endl;
z = (sqrt(a) - sqrt(b))/
a;
//std::cin >> a >> b;если значения нужны другие.
std::cout << "Значение выражения 2 = " << std::setprecision(3) << z;
}
g++ compiler
1 votes
Thanks 3
More Questions From This User
See All
DracoMalf0y
July 2022 | 0 Ответы
kak sdelat proverku na vvod ne chislovyh dannyh na yazyke s
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "Помогите составить программу в Visual Studio!Составить программу для расчета дву..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2024 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
#include <iostream>
#include <iomanip>
int main()
{
float
a,b,
z;
std::cin >> a >> b;
z = ((a-1)*sqrt(a) - (b-1)*sqrt(b))/
(sqrt(pow(a, 3) * b) + a*b + pow(a, 2) - a);
std::cout << "Значение выражения 1 = " << std::setprecision(3) << z << std::endl;
z = (sqrt(a) - sqrt(b))/
a;
//std::cin >> a >> b;если значения нужны другие.
std::cout << "Значение выражения 2 = " << std::setprecision(3) << z;
}
g++ compiler